• PUBLICIDAD

Arena no filtra bien, presión no sube (todo nuevo)

Preguntanos sobre todo lo que tengas dudas y tendras soluciones para tranquilizarte.

Arena no filtra bien, presión no sube (todo nuevo)

Notapor Dandon » 23 Jun 2015, 16:18

Buenas a todos,

tengo un problema con la piscina que no consigo solucionar. Ante todo, aclaro que llevo años usándola y hasta hace poco no tenía este problema. El caso es que aparentemente el filtro no filtra como debe, ya que la piscina sigue verde como una charca, y cuando paso el barrefondos el agua vuelve a salir sucia (verde) por los impulsores.
La piscina y la instalación tienen unos 13-14 años. Hace un par de años cambié la bomba y también la cuba, que estaban en mal estado, pero dejé la válvula selectora original. El año pasado ya no conseguí que el agua estuviera limpia en todo el verano, pero por razones de tiempo no pude dedicarme a resolverlo. Este año la he puesto en marcha de nuevo, y tras una semana d intentos el agua sigue igual de verde (aunque al menos sin habitantes). He puesto arena nueva, he cambiado la válvula selectora -ya que tenía la nueva que vino con la cuba- pensando que podría ser problema de ahí (que parte del agua no pasara por el filtro), pero nada. Cuando todo iba bien, si el agua estaba muy sucia, al filtrar iba aumentando la presión hasta llegar al rojo. Entonces limpiaba (el agua salía más que turbia), aclaraba y vuelta a empezar hasta que estaba limpia. Pero ahora, cuando se satura aparentemente (sale poco caudal por los impulsores) la presión no sube de apenas 0,5 bar por muy sucia que esté, y aunque el prefiltro (cestillo) esté limpio. Si la pongo en lavado, sale el agua sucia pero no tanto como creo que debería. A continuación, por los impulsores sale caudal normal, así que no parece problema de falta de potencia de la bomba.
Entiendo bastante bien el funcionamiento del sistema mecánico e hidráulico: he cambiado la bomba, válvula y cuba yo mismo, y puedo asegurar que todas las conexiones van a los puntos adecuados; no he conectado la bomba al revés ni nada parecido...
Lo único que se me ocurre, descartado el mal funcionamiento de la válvula, es que la arena no filtre porque sea poca cantidad, ya que es nueva. En la cuba indica 80 kg, y es lo que he puesto (3 sacos de 25 + 1/4 aprox de otro saco). Sinceramente, no me apetece tirar 50 m3 por el desagúe y llenarla de nuevo, aunque a base de filtrar y lavara ya llevo una buena cantidad de agua tirada.
¿Alguien tiene una idea de cuál puede ser el problema?

Gracias de antemano.
Piscina 8x4 m, prf. media 1,5 m hormigón - gresite, bomba Astral Sena 3/4 CV y filtro AstralPool Millenium 560 mm, arena silex 80 kg.
1 skimmer, 3 impulsores, 1 limpiafondos, 1 sumidero.
Dandon
Piscinero investigando
 
Mensajes: 6
Registrado: 23 Jun 2015, 13:38

Re: Arena no filtra bien, presión no sube (todo nuevo)

Notapor Jorge M » 23 Jun 2015, 21:27

Hola, puede ser que la granulometría de la arena no sea la correcta y por eso satura demasiado rápido.
Si el fondo esta demasiado sucio deberías pasar el barre fondo con la válvula en posición de desagüe, así evitarías saturar el filtro hasta que se componga y después ver el tema de la arena.
Espero soluciones el problema.
Jorge
Jorge M
Piscinero VS Piscina
 
Mensajes: 73
Registrado: 25 Jul 2012, 20:00

Re: Arena no filtra bien, presión no sube (todo nuevo)

Notapor Dandon » 24 Jun 2015, 09:40

Hola,

muchas gracias. Barreré el fondo en posición de desagüe, a ver qué tal. En cuanto a la arena, sí que es de la granulometría correcta (ahora no recuerdo cuál, pero lo comprobé). En cualquier caso, si se saturase demasiado, la presión debería subir hasta el rojo, ¿no?

Un saludo,

Daniel
Piscina 8x4 m, prf. media 1,5 m hormigón - gresite, bomba Astral Sena 3/4 CV y filtro AstralPool Millenium 560 mm, arena silex 80 kg.
1 skimmer, 3 impulsores, 1 limpiafondos, 1 sumidero.
Dandon
Piscinero investigando
 
Mensajes: 6
Registrado: 23 Jun 2015, 13:38

Re: Arena no filtra bien, presión no sube (todo nuevo)

Notapor eleialu » 20 Ago 2017, 19:49

Buenas tardes, quería saber si conseguiste solucionar tu problema y cómo.

A nosotros nos pasa lo mismo, hasta el año pasado ha estado funcionando sin problemas, cambiamos la bomba y la arena, la usamos todo el verano. Pero después del parón de invierno no ha habido manera de que el agua vuelva a estar completamente limpia. Cuando pasamos el limpia fondos sale toda la porquería por los impulsores y no sabemos por qué.

¿Alguna idea de qué podría ser?

Muchas gracias de antemano por la ayuda
eleialu
Piscinero solo de baño
 
Mensajes: 1
Registrado: 20 Ago 2017, 19:36

Re: Arena no filtra bien, presión no sube (todo nuevo)

Notapor Forodepiscinas » 20 Ago 2017, 21:11

Hola y bienvenidos al foro,

Habéis mirado el nivel de pH de la piscina?

Tiene pinta que está muy alto, si el pH está más de 7,8 el efecto del cloro desciende en un 75%.

Así que nivelar el pH entre 7,2 y 7,4, entonces añadirle cloro y en 24horas de filtración veréis los resultados.

Poner las medidas y que niveles tiene vuestra piscina en vuestra firma como indico abajo y os podremos ayudar mucho mejor.

Saludos y buen baño!
Se exigirá a toda persona que realice una consulta sobre su piscina que ponga sus datos en la firma, NO EN EL POST, debe estar en su FIRMA

Para rellenar la firma:
http://www.forodepiscinas.com/a%C3%B1adir-o-editar-firma-p2550.html#p2550

Para subir fotos
http://www.forodepiscinas.com/publicar-una-imagen-en-el-foro-de-piscinas-t275.html

Piscina 8 x 4 de acero con Lámina Armada
Filtración Física:
Filtro de arena D.600
Motor 1CV

Filtración Química:
Clorador Salino
Dosificador automático de pH

Accesorios:
2 skimmers - 2 impulsores - 1 limpiafondos - 1 sumidero
Forodepiscinas
Piscinero Sensei
 
Mensajes: 1571
Registrado: 16 Abr 2010, 10:25


Volver a Dudas y Soluciones - preguntas generales

¿Quién está conectado?

Usuarios registrados: Bing [Bot]

  • Advertisement